Problem mit mehrseitigen Themen

Feedback-Forum zu Lancom-Forum.de - Änderungsvorschläge, Wünsche, Kritik und Sonstiges zum Forum

Moderator: Lancom-Systems Moderatoren

Antworten
backslash
Moderator
Moderator
Beiträge: 6730
Registriert: 08 Nov 2004, 21:26
Wohnort: Aachen

Problem mit mehrseitigen Themen

Beitrag von backslash »

Hi Stefan,

seit einigen Tagen habe ich das Problem, daß ich, wenn ich bei einem "mehrseitigen" Thema in der Übersicht auf dem Link mit der "2" klicke, folgende Fehlermeldung bekomme
Not Found

The requested URL /lancom-systems-voip-router-f42/all-ip-voip-sip-registrierung-dauert-viel-zu-lange-t16726.html&start=15 was not found on this server.
Gehe ich hingegen in das Them und klicke dort auf den "2"-Link, so funktioniert es problemlos

Gruß
Backslash
Benutzeravatar
ecox
Beiträge: 694
Registriert: 28 Jan 2015, 17:25

Re: Problem mit mehrseitigen Themen

Beitrag von ecox »

Kann ich bestätigen!
FREE CONTENT-FILTER!
Nicht nur im Wörterbuch kommt Arbeit vor Erfolg!
LCCS WAN & WLAN
CCNA Security
CCNA Routing & Switching
HCNA Routing & Switching
ITIL Foundation v3
Benutzeravatar
Jirka
Beiträge: 5080
Registriert: 03 Jan 2005, 13:39
Wohnort: Ex-OPAL-Gebiet
Kontaktdaten:

Re: Problem mit mehrseitigen Themen

Beitrag von Jirka »

Ich auch. Wobei mir das nur auf dem Handy aufgefallen ist, weil man in der dortigen Ansicht der neuen Beiträge nicht auf letzter Beitrag klicken kann und damit auf die direkte Seitenanwahl angewiesen ist, wenn man zügig ans Ende des Threads kommen will.
15 Jahre LANCOM-Forum — 15 Jahre Kompetenz in Sachen LANCOM.
Benutzeravatar
alf29
Moderator
Moderator
Beiträge: 6201
Registriert: 07 Nov 2004, 19:33
Wohnort: Aachen
Kontaktdaten:

Re: Problem mit mehrseitigen Themen

Beitrag von alf29 »

Moin,

ich habe die URLs bei einem bestimmten Thread mal verglichen:

Code: Alles auswählen

https://www.lancom-forum.de/aktuelle-lancom-router-serie-f41/attacken-von-privaten-ip-adresessen-aus-dem-internet-t16828.html&start=15 (geht nicht)
https://www.lancom-forum.de/aktuelle-lancom-router-serie-f41/attacken-von-privaten-ip-adresessen-aus-dem-internet-t16828.html?start=15 (geht)
Der Fehler scheint das &-Zeichen versus ? zu sein.

Viele Grüße

Alfred
“There is no death, there is just a change of our cosmic address."
-- Edgar Froese, 1944 - 2015
Benutzeravatar
ecox
Beiträge: 694
Registriert: 28 Jan 2015, 17:25

Re: Problem mit mehrseitigen Themen

Beitrag von ecox »

alf29 hat geschrieben:...Der Fehler scheint das &-Zeichen versus ? zu sein.
Ja alf, das ist der Fehler. Die Lösung liegt parat, muss von den Admins nur mal umgesetzt werden...

Vergleich:

False:
aktuelle-lancom-router-serie-f41/fragen ... l&start=45

True:
aktuelle-lancom-router-serie-f41/fragen ... l?start=45

Grüße
ecox
FREE CONTENT-FILTER!
Nicht nur im Wörterbuch kommt Arbeit vor Erfolg!
LCCS WAN & WLAN
CCNA Security
CCNA Routing & Switching
HCNA Routing & Switching
ITIL Foundation v3
Benutzeravatar
Jirka
Beiträge: 5080
Registriert: 03 Jan 2005, 13:39
Wohnort: Ex-OPAL-Gebiet
Kontaktdaten:

Re: Problem mit mehrseitigen Themen

Beitrag von Jirka »

Geht wieder, danke.
15 Jahre LANCOM-Forum — 15 Jahre Kompetenz in Sachen LANCOM.
Antworten

Zurück zu „LANCOM-Forum.de“